Apple blocheaza din nou pluginul Flash Player in OS X

0
307

In cursul zilei de ieri va spuneam ca Adobe a lansat o actualizare extrem de importanta pentru pluginul Flash Player, pe care o recomanda utilizatorilor sa o descarce cat mai repede posibil. Actualizarea era menita sa adreseze o problema de securitate a pluginului care putea fi exploatata de infractorii cibernetici pentru a obtine acces, de la distanta, in computerele (Mac OS X, Windows sau Linux) utilizatorilor. Compania Apple nu a stat prea mult pe ganduri si, desi nu mai ofera pluginul preinstalat in OS X, este constienta de faptul ca multi utilizatori il folosesc si trebuie sa ii protejeze. Astfel, in cursul noptii trecute a fost actualizat sistemul anti-malware „Xprotect” pentru a dezactiva orice versiune a pluginului mai veche decat versiunea 12.0.0.44, lansata de Adobe in cursul zilei de ieri. Utilizatorii vor fi fortati sa faca actualizarea de indata la cea mai noza versiune a pluginului pentru a-l putea folosi in continuare. Cea mai noua versiune a flash poate fi descarcata urmand acest link.

xprotect_flash_12_0_0_44

In cazul in care nu stiti ce este Xprotect, ei bine sistemul este unul destul de rudimentar, fiind prezent in toate versiunile OS X incepand cu Snow Leopard. De ce este rudimentar? Ei bine, acesta permite Apple sa blocheze, in cazuri destul de rar intalnite, instalarea sau rularea unui program care este cunoscut ca avand vulnerabilitati ce permit infractorilor sa atace sistemele cu OS X. Fiecare Mac verifica automat daca exista actualizari ale sistemului, iar in cazul in care exista ceva blocat de Apple, utilizatorul nu va mai putea folosi programul pana cand nu il va actualiza la o versiune care se considera ca a inlaturat vulnerabilitatea. In cazul pluginului Flash Player, spre exemplu, Xprotect permite Apple sa noteze versiunea minima a pluginului pe care utilizatorii trebuie sa o aiba instalata pentru a o folosi, blocand astfel orice versiune care se presupune ca ar avea probleme de securitate.

Pentru ca Mac OS X este un sistem de operare sigur, Xprotect nu este prea des folosit de Apple, iar de fiecare data cand auzim ca a fost actualizat sistemul, avem o oarecare certitudine ca Flash Player este problema.

 

Sursa: MacRumors

- Reclamă -