Adobe lanseaza a doua actualizare de urgenta pentru Flash Player in mai putin de o luna

0
1283

Flash PlayerAdobe se confrunta in ultimul timp cu cateva probleme importante de securitate ale pluginului Flash Player, pe care aproape toti posesorii de Mac-uri sau PC-uri il au instalat pentru a putea deschide anumite site-uri sau rula clipuri video. In cursul noptii trecute, compania americana a publicat a doua actualizare de securitate lansata de urgenta pentru pluginul Flash Player in decursul a mai putin de o luna calendaristica. Actualizarea este disponibila atat pentru posesorii de Windows si Mac, adresand o amenintare care poate permite infractorilor sa preia controlul asupra sistemelor afectate. Vulnerabilitatea cunoscuta sub identificatorul CVE-2014-0502 a permis hackerilor sa compromita cel putin trei companii nonprofit, conform firmei de securitate FireEye. Noua actualizare a Flash Player pare sa inlature vulnerabilitatea, fiind recomandat sa fie efectuata de indata de toti cei care au instalat pluginul Flash pe computer.

Prima actualizare urgenta de securitate pentru pluginul Flash a fost lansata la inceputul acestei luni si venea sa inlature o vulnerabilitate extrem de grava care oferea hackerilor control complet asupra sistemelor compromise. Noua actualizare are aceeasi versiune ca si predecesoarea ei, dar un build mai nou, care blocheaza noua portita de care se puteau folosi hackerii.

Ambele vulnerabilitati afecteaza Mac-urile care au instalate versiunile Flash Player anterioare 12.0.0.70, iar Adobe ofera un site pe care puteti verifica versiunea pe care o rulati in prezent (link direct catre site-ul de verificare Adobe). In cazul in care aveti un Mac, puteti sta linistiti, chiar daca nu ati facut actualizarea, deoarece Apple a blocat versiunile pluginului Flash Player anterioare celei mai noi pe toate Mac-urile. Totusi, pentru a va putea folosi in continuare de plugin, vat trebui sa facet actualizarea folosind site-ul Adobe sau panoul Flash Player din Preferinte sistem.

- Reclamă -