FaceTime nu functioneaza pe iOS 6, iOS 7 sau OS X? Iata ce trebuie facut

0
1358

In ultimele zile numerosi utilizatori de iPhone, iPad, iPod touch si OS X au sesizat imposibilitatea de a mai efectua apeluri FaceTime. Cel mai des, aceasta problema a fost intalnita in cazul utilizatorilor care au versiuni mai vechi ale iOS 6, iOS 7 sau OS X, si nicio metoda de depanare a problemei nu a functionat. Apple a raspuns in cursul noptii trecute utilizatorilor care cereau rezolvarea problemei printr-un articol de asistenta publicat pe propriul site web prin care descrie cauza problemei si ce trebuie sa faca utilizatorii pentru a o rezolva.

ios 7 apple facetime

Potrivit celor de la Apple eroarea vine de la un certificat expirat care nu mai permite dispozitivelor cu versiuni vechi ale sistemelor de operare sa acceseze FaceTime, iar singura solutie la aceasta problema este actualizarea la cea mai noua versiune a sistemului de operare. Problema afecteaza toate dispozitivele care au versiuni ale iOS 7 mai vechi de iOS 7.0.4 sau versiuni ale iOS 6 mai vechi de iOS 6.1.6, dar si Mac-urile care nu au anumite actualizari efectuate.

Din moment ce iOS 6.1.6 poate fi instalat numai pe generatia a patra de iPod touch (si pe iPhone 3Gs, care nu are legatura cu aceasta problema), atunci toti utilizatorii care au dispozitive ce pot instala iOS 7 (iPhone 4 sau mai recent, iPad 2 sau mai recent si iPod touch generatia a cincea), dar au instalat iOS 6.x pe dispozitive, vor trebui sa faca actualizarea la cea mai noua versiune a iOS ce poate fi instalata pe dispozitivul lor (iOS 7.1.1) pentru a folosi in continuare FaceTime.

Daca iOS 6.1.6 si iOS 7.0.4 sunt versiunile iOS minime pentru a folosi in prezent FaceTime, in cazul OS X lucrurile stau diferit. Utilizatorii de OS X Mavericks, vor trebui sa instaleze OS X 10.9.2 sau o versiune recenta, cei care au OS X Mountain Lion si OS X Lion vor trebui sa faca cele mai recente actualizari de securitate, iar cei care folosesc aplicatia FaceTime pentru Mac de pe OS X 10.6, vor trebui sa instaleze minim versiunea 1.0.5 , pentru a putea folosi FaceTime.

Din pacate pentru utilizatorii care doreau sa ramana la iOS 6 doar pentru ca modificarile de design din iOS 7 nu sunt pe placul lor sau pentru ca nu doresc sa riste instalarea unei versiuni a iOS mai noi care ar duce la incetinirea dispozitivelor, actualizarea la cea mai noua versiune a iOS este absolut necesara pentru a putea utiliza in continuare serviciul de apeluri video si voce al Apple.

- Reclamă -